Current Version Of Sync For Drobo?


Recommended Posts

Hi, I am trying to upgrade bittorrent sync on my drobo 5n, and it's not working, so I want to make sure I'm using the correct version of sync. The one I've been trying is 1.3.94 (ARM) from Has anyone installed this on a drobo? Or is there a different version that I should be using? Which method did you use to install it - ssh or placing it in the droboapps folder and restarting?


I'd previously been using version 1.0.132, which I downloaded from I installed this by putting in droboapps and restarting. Syncing with that version only worked one-way: from folders on the drobo to folders on other computers; I could never get syncing to work two ways (I figured I'd need to upgrade to the latest version before I'd be able to address that problem).



Link to comment
Share on other sites

Harold, thanks for such a fast reply. I was hoping to avoid having to do this the ssh way, but I guess I'm up for a challenge.


I've managed to install openssh on my drobo, use terminal to log in as root and change my password. Once I'm logged in, I can navigate to the correct folder using the cd command.


Separately, I can use the cp command in terminal to copy a file from one place on my computer to another. 


What I can't figure out how to do is copy the btsync executable from where it's sitting on my computer to where it needs to be on my drobo. Any advice?

Link to comment
Share on other sites

I got the hint about sftp and tried filezilla. Logged in fine, copied the file, rebooted the drobo. 


Then... nothing. Drobo has restarted, but I can't reconnect to it in drobo dashboard, can't ssh back in, can't get in via filezilla either. So now I'm a little concerned.



Never mind! It just took a disturbingly long time to boot and get all loaded up. 


I was able to check out bittorrent sync and I did successfully update versions! 


Thank you for your help!

Another update: 


Original problem was that bittorrent sync 1.0.132 on my drobo was maddeningly almost-not-quite-working: I managed to get it to sync from the drobo to other computers, but no real two-way sync. 


I can now confirm that version 1.3.94 on my drobo works perfectly. Thanks again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.