Recommended Posts

I've used BTSync successfully for a while, but now I seems to have stopped syncing.

It happened around the time of the last version upgrade, but I can't be sure if it was exactly then.

 

On either PC, if I add new files to the synced directory, I can see in the History tab that the file has been added.

 

However it never shows up on the other PC.

 

What could I be doing wrong? Is there some way to debug further?

 

thanks

 

Share this post


Link to post
Share on other sites

@mcmillab

 

First step - check if the peers display each other in the "Devices" tab. If they do not - it looks like some connectivity issue. 

If they do - I suggest checking:

- permissions of the folders you've added

- ability to connect the tracker server (outgoing to port 3000 over TCP and UDP)

- ability to connect to each other (custom port, configured on every machine).

 

I suggest contacting support team via application feedback form if checking the above does not help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.