MwpSdy311

No Devices Attached - Server Version Asleep

Recommended Posts

We are using Bit Torrent on our Windows Server 2012 along with multiple laptops all running Windows 7 professional.  Been using it for about 6 months.  Work way better than Vice Versa when it is working - let me explain.

 

Over the past few weeks have noticed that Bit Torrent is "going to sleep" on the server.  When you open the BT Icon on your laptop it quite often states - No Devices Attached.  Yes, even when connected to the server within the office or while using a VPN connection when out of the office.

 

I then open Bit Torrent on the Server (from my Remote Desktop connection) and it states the same - No Devices Attached.  If I wait about 60 seconds it wakes up again and starts connecting and eventually starts syncing again.

 

How do we keep the Server version Awake???

Share this post


Link to post
Share on other sites

@MwpSdy311

 

There is no mechanism for Sync to sleep"for desktop version. It constantly keeps connection to the tracker server or other peers - and starts syncing changes once they are registered.

 

I wonder - when this "sleep" issue occurs on Server installation of BTSync - does your laptops see each other? Did you notice how much time it take for BTSync to move into "sleep" state?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.