[Solved] Linux 1.3.105 Stuck At "destination Folder Is Not Empty. Add Anyway?"

Recommended Posts

Solved this.  the QNAP BitTorrent package modifies webui.zip then does a chatter +ia to webui.zip which prevents that file from getting updated.  I deleted webui.zip and restarted btsync and the new one was written.  I removed the chattr line from the qnap btsync.sh launch script.



I'm trying to add a folder on Linux but I can't get past the "Destination folder is not empty. Add anyway?" message.


This succeeded on the ARM version of 1.3.105, I never got the warning, but on my QNAP i386 version of 1.3.105 this warning came up and I can't get past it.


Another side-effect is that the message persists if I cancel the dialog and go back into add a folder.




*Edit: The ARM version on my DroboFS gives a pop-up confirmation that says "This will share the contents of "..." with everyone who has the key." and I can click Ok and the folder is added.  The i386 version on my QNAP doesn't give me the pop-up.

I got it figured out.


On the Qnap I had to delete the webui.zip file in the .sync directory.  When I did the upgrade to 1.3.105 All I did was replace the btsync file, I didn't think I had to touch anything else. Sorry for the trouble.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.