Sign in to follow this  
Brian Buchanan

[Solved] Linux 1.3.105 Stuck At "destination Folder Is Not Empty. Add Anyway?"

Recommended Posts

Solved this.  the QNAP BitTorrent package modifies webui.zip then does a chatter +ia to webui.zip which prevents that file from getting updated.  I deleted webui.zip and restarted btsync and the new one was written.  I removed the chattr line from the qnap btsync.sh launch script.

 

----

I'm trying to add a folder on Linux but I can't get past the "Destination folder is not empty. Add anyway?" message.

 

This succeeded on the ARM version of 1.3.105, I never got the warning, but on my QNAP i386 version of 1.3.105 this warning came up and I can't get past it.

 

Another side-effect is that the message persists if I cancel the dialog and go back into add a folder.

 

PBlD0ra.png

 

*Edit: The ARM version on my DroboFS gives a pop-up confirmation that says "This will share the contents of "..." with everyone who has the key." and I can click Ok and the folder is added.  The i386 version on my QNAP doesn't give me the pop-up.


I got it figured out.

 

On the Qnap I had to delete the webui.zip file in the .sync directory.  When I did the upgrade to 1.3.105 All I did was replace the btsync file, I didn't think I had to touch anything else. Sorry for the trouble.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this