Slow Sync - Only Transfering 50% Of The Time


Recommended Posts

BTSync is only transferring data 50% of the time on a 19 Gig file

as I have no "progress" indicator - I don't know how far this has got - but it has been running 5 days - and even at 50% rate - it should be well over

 

any thoughts?

 

during the on time it is 150-190 kB/s - for 60 seconds then stop

during the off time it is "Nothing is being transferred at the moment" - 60 seconds

 

I have 1.3.105 - on both Server 2012, WIn 8.1 with a VPN between them.

the Device has  two arrows indicating direct connect - on both computers

I have set Preferences to Disk_Low_Priority to False, and Lan Encrypt to false - both ends

I have set Use Relay off, use tracker off search DHT was off - on both ends - search LAN is on, Store Deleted is on

I know the source end is only good for 200 kB/s  and I can do FTP at this rate for hours

no other use of the data bandwidth is occurring

the destination end can receive at 700 kB/s

 

I have not restarted either BitTorrent Sync Apps since doing the preference changes

 

Link to post
Share on other sites

On the basis that this has taken over two weeks to get a 20 Gig file, it shows no progress, it is only transferring data half the time - I have concluded that this application is a dud

I installed FTP server, waited 33 hours and had my file - simpler faster and worked

 

very very bad experience overall

Link to post
Share on other sites

Bones,

 

After editing "Advances' settings for them to be enabled, BitTorrent Sync should be restarted. 

 

So you have multiple network interfaces, with which BitTorrent Sync doesn't work well yet. Try using predefined hosts in the shared folder settings. Put IP:port of the connected device, for transfer to go directly. 

Link to post
Share on other sites

Helen

Thanks - i added Use Predefined Hosts. - ie  in the properties of the file on the receiving PC - using the source PC's IP a port value set to the Sending BT SYnc Listening Port in Preferences

i restarted the BT Sync on both ends.

Same result - 50% of the time it says on the Transfer tab - "Nothing is being transfer ed at the moment"

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.