Btsync Not Picking Up A File Type To Send.

Recommended Posts

We are working on sending proxy versions of our full sized files. They are placed in the sync hierarchy, but are not syncing. Our main file type is .DPX which is cumbersome, so we want to send something smaller and compressed through the line first. With the current build, it doesn't seem to want to see the new half rez files that were placed in a nearby directory. It has these files listed in the transfer queue to each of the machines that are on the share, but it wont send the files along. I have open up the file permissions in case that was a problem, but still not seeing a change.


Any help or suggestions would be great.



EDIT: didn't look like the supporting file structure was in place or something. More had to be updated in order for those to Sync. Problem... solved?

Link to post
Share on other sites

We've been playing with the .syncignore to try and make sure lower rez proxy go first across the network. Once that was done, I need to send the larger files along. It seems that the larger files are not syncing. There are some .!sync temp files in some of the other computers on the network, but largely they haven't sent and it the application reports that these people are fully synced. I'm at a loss as to what it could be. We are having to Zip them up and use Aspera to seed people the files.


I'm working with our artist in Boulder who is having this problem. If he deletes a folder it will delete it off the master share. 


Working through this a bit. If he deletes a folder, and it removes it from the share.. I can put it back from .syncarchive and it will start up the sync with him. It's all confusing because some files just aren't going and I can't seem to 'refresh' the sync to tell it to look again, and sync up. Restarting does nothing. 

Link to post
Share on other sites



The fact that files and folders are removed on your "master" share when removed on another is okay and by design. The RW peers are equal among themselves, so if any of peers deletes a file / folder in a share - the deletion will propagate to other peers. Though, you can share the Read-only secret with your Boulder artist, so the changes he does in his share will not be propagated to other peers.


As for the bigger files that are not get synced - it sounds like some bug / issue. Let's try to debug it. First of all - we'll need debug logs collected from 2 peers (one that wants to send the files, another that does not receive them) and couple of filenames that were not synced. We'll try to find out what is happening in the log. Send logs to, refer this forum topic in the message body.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.