Paused When Starting


Recommended Posts

its been great, really easy to use and fast.

 

maybe just part of the problem.

i installed the latest version, and now always seems to be paused (mode) when i start my computer/ or even the app. i have to select pause syncing and then again to get rid of the paused icon. 

Folder from before the update has text (indexing... ) flashing for less than a second, about every minute after it, but maybe the syncing is complete.

Tried to create a new sync folder with a secret form a friends computer, but nothing happening.

0 up and 0 down.

I tried to uninstall and reinstalling but it's still the same.

I tried changing the listening port to 8888,  but i don't really know what i am doing.

I'm using a mac os x 10,6,8 and have usb stick 3g internet connection. 

 

any ideas 

thanks for your help

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.