dearnold

Sync Appears Not To Finish Between 2 Devices

Recommended Posts

I had a sync set up with 3 devices and couldn't figure out why all of the files weren't populating.

In order to try to understand what was (or wasn't happening) and also to remove one of the 3 devices from the sync, I removed them all and started over.

 

Now I am trying to sync a large folder (with many sub-folders and files) between just the two Synology 1813+ NAS units.

 

I have generated a new secret

 

When I open the web UI on the first one - where I started the new sync - size now shows as 11.41GB in 18109 files and there is no activity happening anymore.

File Station reports that the folder occupies 59.67GB with 34311 files in 5860 folders.

 

when I open the web UI on the second one - with no more activity happening - Size shows as 53.71GB in 30530 files.

File Station reports the folder as 57.38GB with 31850 files in 5507 folders

 

I suspect that you'd like me to send in debug logs.

How do turn on debug logging for the NAS?

Then, where would I find those debug logs?

Share this post


Link to post
Share on other sites

dearnold,

 

Here's the instruction for full debug logs. Send them to syncapp@bittorrent.com and put link to this topic to your message. 

 

Do you sync only one folder between NASes? 

 

When I open the web UI on the first one - where I started the new sync - size now shows as 11.41GB in 18109 files and there is no activity happening anymore.

File Station reports that the folder occupies 59.67GB with 34311 files in 5860 folders.

 

when I open the web UI on the second one - with no more activity happening - Size shows as 53.71GB in 30530 files.

File Station reports the folder as 57.38GB with 31850 files in 5507 folders

So, you add a folder to Sync on NAS1, it reports 11 GB, though the folder itself is 59 Gb. Then you have it synced to NAS2, Sync on NAS2 reports 53 GB, though the folder itself (in a file manager, let us say) is 57 Gb? 

Share this post


Link to post
Share on other sites

Helen, thanks for the reply. 

I have read the instructions for the full debug logs several times and I still do not know how/where to create/find debug logs on my Synology NAS 1813+. 

If you could point me to instructions some where else that might help, I'd be grateful. I've looked at the Synology forums for some inspiration and I've looked in the BTSync forum for a thread that might give me a clue. I understand how to create and find them on my windows desktops.

 

I have been syncing multiple folders between NAS1 and NAS2 for some time; I think the problem may have started when I upgraded to DSM 4.3 update 4 (can't be sure).

 

I'm just focusing on this one particular folder because it is important to our workflow. It gets updated everyday on both sides and we're starting to get a little nutty about not being able to see new files. (we're using dropbox as an emergency fix - not a good plan).

 

These are the stats as of 4pm PDT:

NAS1: FS shows 59.92GB, 35050 files, 6016 folders; last mod 2014-07-27 12:13:51 PDT
BTSync Web UI shows 52.38 GB in 26672 files
1 of 1 Device - down-arrow 1.33GB to NAS2
current transfer activity - down-arrow 0 B/s, up-arrow 0 B/s
 
NAS2: FS shows 57.38 GB, 31848 files, 5507 folders; last mod 2014-07-27 12:11:33 CDT
BTSync Web UI shows 53.71 GB in 30530 files
1 of 1 Device - up-arrow 1.33GB to NAS1
current transfer activity - down-arrow 0 B/s, up-arrow 0 B/s

 

Hope someone can point me to something that will clarify for me how to get a debug log for you.

Dianne

Share this post


Link to post
Share on other sites

I'm going to ask this again in the hope that someone out there can show me how to create & find debugging logs on my Synology NAS units. I have 2 1813+ DiskStations and am trying to use BTSync to keep several large folders in sync between the two devices.

 

I've searched, googled, read scores of useless threads, and still don't know how to provide you with logs from the NASes. I can create them on my desktop PCs. That doesn't really help here because I'm trying to use BTSync between the two Synology devices.

 

The problem as described in my original post still exists.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.