Sign in to follow this  
oneclick

[Solved] Btsync Launch As Service Can't Share Folder In My Home Directory.

Recommended Posts

Hi! I've updated btsync from 1.3.106 to 1.3.109 on one of my PC and now I can't share any folder place inside my home folder. All my shared folders has disappeared from web interface, and the explorer tree to share new folder don't show any folder deeper than /home/myuser/

My system is Arch Linux and I launch BtSync as service.

Before this update worked perfect.

I've an other PC with Ubuntu and btsync 1.3.109 also, launched as service too, and in it works correctly.

I thinks than my problems with Arch may be with the permissions, but I don't know how to solve that.

Anyone have any idea that I can do?

Thanks!

 

Edit: I've solved the problem. I only must launch process as a user service: systemctl --user start btsync

Edited by oneclick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this