Sign in to follow this  

[Solved] Can Connect To Secret, But It Will Not Sync And Files/folders Do Not Display

Recommended Posts

I could use some help.  


I have BT sync installed on Win 8.1 and on my iphone.  My friend also has BT sync running in FreeNAS.  On windows, I can connect and create secrets and it will show connected, but it will not show any folders or files that are in the shared directory.  The odd part is that it is working on my iphone.  


I have tried port forwarding all ports from my router to my machine and I have also disabled the firewall, but still no uploading or downloading.  


Could anyone help?



Share this post

Link to post
Share on other sites

Ok, got it working, uninstalled and deleted all settings, then reinstalled and updated time zone and now it works.  


So, if a Mod wants to delete this thread, please feel free to delete it. 



Edited by homerjr43

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this