GreatMarko

Latest Desktop Build 1.4.72

Recommended Posts

@ICE
Your issue does not seem to be bound to the difference between 1.3 and 1.4. Can you please provide debug logs for analysis from your NAS and any other device it can't sync to?

 

@Mark8954
2 things to check for you:
1. Did you modified files (or simply opened them so mtime changes) while Sync was off?
2. Turn on Sync auto-start. Check if *.db-wal files are present in %appdata%\BitTorrent Sync folder BEFORE you start Sync manually after reboot.

 

@casacota
No way. You have to open folder properties and copy key instead of Link if you want to get your 1.3 connected to 1.4

 

@bigbear

BTSync 1.3 really felt like: I am in control.
1.4 feels like I am bossed around by some fishy software. From Android, I cannot even get the clear Key / Secret any more. Only a mysterious Link..

We'll bring back ability to operate Keys on Android in upcoming update. As for the Link - it is simple enough. Link is secure way to exchange keys between your devices. Once you produced link on one device, open it on another. When BTSync picks it up - it will securely exchange keys. See here (http://sync-help.bittorrent.com/customer/portal/articles/1628463-link-structure-and-flow) for more details.

Could you please elaborate - what exactly is not working with certificates? I'll appreciate if you can share all the details to syncapp@bittorrent.com so we can help you.

 

@Borph
I'll check the Socks5 with SSH in my lab and let you know.

 

@icymatter
We are aware about issue with Android battery. Fix is coming in next update.

Share this post


Link to post
Share on other sites

@RomanZ

Sorry, I can't provide debug logs anymore. As I mentioned previously, I updated all systems to v1.4.xx and can't see those issues anymore.

Share this post


Link to post
Share on other sites

Did someone get the proxy support working? I established a SOCKS5 proxy with SSH and "DynamicForward", I see attempts to connect to 54.225.100.8 port 3000, but connection fails. It also says "only socks5 connect supported" from SSH, but in btsync I activated socks5!

Have you checked your ssh socks5 with other applications?

Try to test with curl. Here is an example:

curl --socks5 127.0.0.1:8080 http://asdf.com

 

Good luck :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.