Sign in to follow this  
nir

[Solved] 1.4.72 Gui Appear As Unformatted Text And Nothing Works

Recommended Posts

After upgrading from 1.3 to 1.4

The program became unusable, the new gui doest not work on my system

 

windows 7 x64bit with latest IE (11) 

tried to reinstall, disable anti-virus .. nothing works

 

 

bittorrentsync2.png

Edited by nir

Share this post


Link to post
Share on other sites

You're not alone! - Other users have reported this same issue here.

 

Yes, I've seen it..  

but since the original issue of the other post is solved by updating IE

and the title doesn't match this issue I thought it would be best to open a separate thread

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this