sancho1234

No Peers With Btsync 1.4

Recommended Posts

I can't backup or sync a folder between 2 devices if the version of BtSync is 1.4.x on each devices.

 

  • I'm pleased to have used the 1.3.x versions on my PC and my Synology (NAS1) in R/W mode.
  • Then I updated this configuration to new 1.4.x version, then not synchronized anymore, only has "No peers" messages.
  • Then I downgraded the BtSync on my PC to 1.3.x, after the syncing is works perfectly again.
  • I set up a backup folder on my Raspberry Pi (NAS2) with BtSync 1.4.x also, and added the Ready Only key to the backup folder. But "No peers" on NAS2.

So I can't create syncing between two 1.4.x versions.

Edited by sancho1234

Share this post


Link to post
Share on other sites

@AP-123 No, i don't want to use cloud station, because it prevents synology from sleeping.

 

I did some tests related to this issue, support has already them, so we have to wait for response.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.