When Will There Be A Working Version Of Btsync For Ubuntu?


lockh33d

Recommended Posts

Since the latest update of btsync-user 1.16.0-1 for Ubuntu, it no longer works.

The GUI stops at Communication Error 400 and console output is this:

$ btsync startcc@asus:~$ By using this application, you agree to our Privacy Policy, Terms of Use and End User License Agreement.http://www.bittorrent.com/legal/privacyhttp://www.bittorrent.com/legal/terms-of-usehttp://www.bittorrent.com/legal/eulaBitTorrent Sync forked to background. pid = 2561. default port = 8888WARNING:root:Communication Error caught, displaying error messageWARNING:root:Communication Error caught, displaying error messageWARNING:root:Communication Error caught, displaying error message

This is common. There are no older version deb files available and the current version does not work, it is not possible to have BTSync operation.

Does anyone know when is it going to be fixed?
Link to post
Share on other sites

Since the latest update of btsync-user 1.16.0-1 for Ubuntu, it no longer works.

Please see this post.

 

"btsync-user" was an unofficial package, and contains a component which the author no longer wishes to maintain.

 

Therefore, as outlined in the post I've linked to, you may consider using "btsync-gui" instead - another unofficial package, but one that is maintained.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.