Sign in to follow this  
mh5bl

Updates To Readynas Add-On

Recommended Posts

Hey Richard, can you possibly post a change log?

 

Heads-up to users, if you can't see the update just stop the service, the update will appear and run then run it. Once installed, reset of the NAS and re-enable the service.

 

Thanks,

 

Jason.

Share this post


Link to post
Share on other sites

The change log should be that of the differences between 1.3 and 1.4, as this is the first 1.4 release on Netgear. I'm sorry to say that I do not know of a good place to point you to for that general change log.

 

Offhand, the main difference between 1.3 and 1.4 is that Sync Links are now the preferred method of sharing a Sync folder instead of the Secret Key. Along with this are fairly significant changes to the look and feel of the WebUI.

 

The only NAS specific changes have to do with fixing a bug with the settings for "device name" and "listening port" not being saved between restarts. 

Share this post


Link to post
Share on other sites

Joy in Muddville!

 

Hi all, I have a ReadyNAS RN104 which so far I really like. It replaced a DLink DNS-343 which I got so fed up with, I bought the ReadyNAS.

 

 I have a nice cross-platform network at home (half a dozen computers running either Mac OS X 10.8 or Win 7 Pro) and use the RN104 for Home Theater, 250Gb of photo storage (I'm a semi-pro) and audio editing projects.

 

Anyway, I didn't even know about Bittorent Sync until someone in a Mac forum suggested it. I don't pay for DropBox and have 15Gb of storage which as you can guess, is not enough. Also, I don't like DB's handling of files (someone in my workgroup quit acmicably and to leave their computer clean, deleted their DB files. As you know - and I didn't - that deleted all our DB project files. We got them back from a Time-Machine backup).

 

So BT Sync sounded like a great idea. I dl'ed the NAS version and had it running in 10 minutes (I never used it before so that's how long it took to figure it out). I dl'ed and installed the OS X version in 3 minutes. I synced my Mac to the the NAS and it worked perfectly.

 

I just tried to install the Windows 7 version and of course, it too almost an hour until I read the part about it requires IE9. Once I downloaded, installed and restarted, everything worked.

 

So all this is to say, THIS IS GREAT STUFF!!! This is praise, not a complaint, bug report, support call, etc. The BTS NAS sw works flawlessly and I like it so much more than DB you can't imagine.

 

GREAT JOB and if someone is reading this to get an answer, the answer is this: The NAS software is FANTASTIC!

 

Of course, I didn't migrate from 1.3 so I don't face the situation a lot of people here are complaining about - it looks different. I'd say "get used to it," it will pay dividends.

 

Thanks for this great software, folks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this