mariano

Ios 8 Problems

Recommended Posts

I've upgraded my iPad to IOS8, and I've found many issue (btsync version1.4.60 on iPad Air):

 

1)  when I try to see a file with the quick look option , it remains closed. 

2) The "open with..." option does not open anything.

3) Sync remains stopped even if the other peers suggests a lot of files to be synced

 

Probably Btsync must be upgraded soon...

Share this post


Link to post
Share on other sites

I'm experiencing similarly odd issues.

 

  • Folders not syncing, only downloading at ~1kB/s
  • Selecting the arrow next to a folder for options will only show the options for the first item in the folder list.  I can't get options for anything besides the first item.

Share this post


Link to post
Share on other sites

There's also the swipe issue. When browsing a folder that's not auto synced, swiping from a downloaded photo (to one that's not yet synced or downloaded will cause a crash. Somehow swiping works when I'm just swiping through photos I uploaded manually.

Share this post


Link to post
Share on other sites

Same issue after upgrading to iOS 8 - not syncing on iPad anymore!

 

Crashes and Auto-sync doesn't work anymore after upgrading to iOS8.

 

Also, can not enable or disable Auto-sync for folders on an individual basis.

Edited by ppmeena

Share this post


Link to post
Share on other sites

Hi, just  updated the iPad2 to iOS8.0.2 on 28th Sept, 2014.

 

Then I updated the sync app.

 

1) When I tried to open the app, it just crashed immediately.

2) I reinstalled it and now it opens and successfully syncs files to it (PDFs)

3) However, when I select a sync'd PDF file, usually you get the 'open with' popup but now it just sits there not responding for a few seconds (30), then crashes.

 

Any ideas?

 

Thx, Andrew

Share this post


Link to post
Share on other sites

The slow sync has been solved but camera backup to a computer on the same wifi network with the app open (v. 1.4.103 on iOS 8.1) still does not work or is working at <1kB/s speeds.

 

Any ideas?

Share this post


Link to post
Share on other sites

The slow sync has been solved but camera backup to a computer on the same wifi network with the app open (v. 1.4.103 on iOS 8.1) still does not work or is working at <1kB/s speeds.

 

Any ideas?

 

Have you tried turning camera backup off and then back on again (i.e. disconnecting and re-setting it up) since you installed 1.4.103?

Share this post


Link to post
Share on other sites

Have you tried turning camera backup off and then back on again (i.e. disconnecting and re-setting it up) since you installed 1.4.103?

 

Yep, tried that. Turned camera backup off and on again on the main page and automatic camera backup on the settings page to no avail.

The photos are being synced, they just veery slowly appear as zero-byte files on the computer that the phone's camera is backed up to (running 1.4.93 beta on OSX 10.10), so I guess the 0.1kB/s that are shown in the app are correct. :-)

 

Would debug logs help?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.