Jasman

1.4.77 Issues On Readynas

Recommended Posts

Hey, just thought I would report in on my experience post update from 1.3.xx to 1.4.77.  

 

Essentially after running the update on my 2 readynas's everything broke, I reset the NAS's, I tried updating keys, I tried disconnecting/reconnecting, I un-installed 1.4.77 and re-installed it and it still didn't work properly.  It would sync for a bit then stop and eventually the peers would drop off.

 

Finally, I deleted the sync instances and then I deleted the folder we were sync'ing on one of the NAS's and started from scratch and everything started to work again.  Half way through sync'ing one of the folders with 50GB of office docs it stopped sync'ing because it couldn't find its peer, I updated the key and it worked again. 

 

Another folder also stopped but when I looked at it's file progress it seemed to be stuck on a bunch of hidden system files that all started with "~$", they seem to be a windows temp file but have no file type allocated to them.  I manually deleted these and it started sync'ing again.

 

I put "~$" in the exclusion list thinking this would have fixed it but it didn't skip them and I noticed in Windows I couldn't search for them, I had to do a file listing and sort to identfiy them.

 

I don't suppose anyone knows if there is a way to exclude all "hidden files"?

 

Hope this helps someone else.

Share this post


Link to post
Share on other sites

I am having lots of issues with 1.4.77.

 

One box is a 314, the other a 102

 

The GUI fails to render on all major browsers now and again.

The settings seem to vanish on the shares.

There are no peers a lot of the time.

Sometimes the options icons appear on the share on hover, sometimes they don't unless I resize the window.

I add a share and when adding via link to the other side I am told the link is invalid.

 

I just cannot work out a pattern to all of this and it is driving me batty.

 

Am I the only one with these issues?

Share this post


Link to post
Share on other sites

My 1.4.77 was running ok but it's gone to ruin.

 

latitudehopper, can you advise how you managed to roll back and where you got the file from?

 

Anyone know how far away the new build is?

Share this post


Link to post
Share on other sites

Latitudehopper, where did you find the old version to roll back to?  I have encountered multiple problems with 1.4.77 on a ReadyNAS 104.  I have a 1.3.89 version that I downloaded last spring from Super Poussin but I am looking for a newer version around 1.3.103 for the ARM processor.  Any help would be appreciated.

Share this post


Link to post
Share on other sites

Could you please update the netgear version? IS there a work-around to update annually?  

I am on 1.4.77 and all folders are out of sync, I am unable to delete folders on the web panel, sometimes this starts to sync for a while, it takes 2 mins to load the page also

Share this post


Link to post
Share on other sites

Hey  Team,

ran into the same issues with 1.4.77 on a readynas 314 x86. I am able to install and run, but I don't find any peers. I was able to connect between a debian server and my homepc, but right now I have no idea why it is not finding its peers they are in the same network. one IP starts with 137.168 and the other one with 192.168, the readynas has no internet allowance. So anyone has a fix for that problem?

 

P L E A S E

Share this post


Link to post
Share on other sites

1.4.77 on ReadyNAS is very slow and buggy. Most of the time all folders are displayed as ouf of sync. When do you plan to release a newer version for Netgear?

Share this post


Link to post
Share on other sites

I am also have problem with version 1.4.77

Looks like it keeps crashing and restarting and as others always out of sync. I have 4 windows PC and 2 smart phones aswell at the NAS.

more worrying is that I am getting files replaced with file of 0-size and so corrupt. I can find the originals in the .sync folder but I am now getting worried that I will loss files/data before I notices this. I have alot of photo and PDF and many not look at then for months

Share this post


Link to post
Share on other sites

Similar issue for me. None of the 1.4.x builds have worked properly for me on readynas. I re-add folders using the secret, it re-indexes the data and then just says "No Peers". I have a Mac and a Windows 8 PC on the same network working fine. Running the latest version 1.4.77


Update - when I setup the folder on the netgear nas using an empty folder it seems to work fine. Ie finds the other peers and syncs the data. Its when I point it at an existing folder that I get the "no peers" issue. And I've tried deleting the .sync folder - same result.

Share this post


Link to post
Share on other sites

I have set the sync_trash_ttl to a high number. so that I can recover files if need when I see that have been deleted. done this on the desktop machine anyway.

But I can not do this on the readynas, do not know where.

I started a post on the subject but have not get an answer as yet "Advanced / More Options"

 

I have also notice that when I upgrade to the new version of the desktop software the "sync_trash_ttl" had reset to default "30"

Share this post


Link to post
Share on other sites

I have it working on my readynas. and also 2 android mobile. and so windows machine. I am buying a raspberry PI to see if I can get it working off that. 

The readynas work but crashed sometime. and I have found file corrupted with file size of 0.

But found the original in the .sync / Archive folder.

this is why I would like to set the "sync_trash_ttl" in all the unit to "0" while I am testing the system

 

Version 2 will come to the NAS boxes last and I need this working !!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.