GreatMarko

Latest Desktop Build 1.4.91

Recommended Posts

Phew! It looks like I had a lucky escape not being able to install 1.4.x on XP.

These current 1.4.x builds sound like a right nightmare

Despite this being wrong, you are lucky that you didn't. Stick with 1.3 for a while.

Share this post


Link to post
Share on other sites

Is ver 1.4 more functional that 1.3? Does it sync faster?

I think I've read each post in this series and only recall an "enhanced' GUI as the main difference.

 

If the GUI is CSS based, why not let the user modify to suit individual tastes?

 

1.3.109 meets my needs, looking forward to the finished product.

Share this post


Link to post
Share on other sites

@stefsegers

Which files are in queue? Only com.apple.finderinfo or other files as well? Do you have any pre-1.4 clients in your mesh?

 

@kratochviljan

Indeed looks like bound to the issue with randomizing ports. Are you willing to test the version with fix in your environment once it is built?

 

@itcrowd

#1 - Usually, out-of-sync is shown when peer has some new data and other peers do not get it by some reason (RO folder with changed files, ignored files, etc)

#2 - This is a known issue, we'll fix it soon.

 

@kamborio & other users questioning about UI.

There are many questions from many users about UI. I'll prepare the article for sync-help about it to cover all the questions.

@RomanZ

Yes, of course I'm. That's why I already set up my test environment and this is only option. I'm using BTSync for lot of data which I'd like to keep nor lose them. Rely only on your testing failed in the past. No offense, keep things moving, I'm ready for testing.

Share this post


Link to post
Share on other sites

@RomanZ

Yes, of course I'm. That's why I already set up my test environment and this is only option. I'm using BTSync for lot of data which I'd like to keep nor lose them. Rely only on your testing failed in the past. No offense, keep things moving, I'm ready for testing.

 

1.4.99 has since been released - please try that and see if it resolves your issue. (Incidentally, the randomized ports issue which RomanZ suspected was linked to your issue was resolved for 1.4.93)

Share this post


Link to post
Share on other sites

 

"not being able to install 1.4.x on XP"...huh??? Since 1.4.82 you can install and use Sync 1.4 on XP!!

 

Despite this being wrong, you are lucky that you didn't. Stick with 1.3 for a while.

 

Sorry for the late response, but I still had this in my mind and hadn't read anything to suggest otherwise:

 

http://forum.bittorrent.com/index.php?app=forums&module=forums&section=findpost&pid=90009

Share this post


Link to post
Share on other sites

Sorry for the late response, but I still had this in my mind and hadn't read anything to suggest otherwise:

 

http://forum.bittorrent.com/index.php?app=forums&module=forums&section=findpost&pid=90009

 

@mike20021969, my earlier post that you refer to in the now obsolete "Latest Desktop Build 1.4.75" thread was from 3rd September, and was correct at time of writing. However, since then, and following feedback from users, the developers re-introduced support for XP (and other IE8 based systems inc Win2K3, etc), which arrived in 1.4.82.

Share this post


Link to post
Share on other sites

@mike20021969, my earlier post that you refer to in the now obsolete "Latest Desktop Build 1.4.75" thread was from 3rd September, and was correct at time of writing. However, since then, and following feedback from users, the developers re-introduced support for XP (and other IE8 based systems inc Win2K3, etc), which arrived in 1.4.82.

 

Fully understood now that XP support is back, thanks :)

 

It doesn't mention anywhere in the 1.4.82 changelog that XP support had been re-introduced so how would I, or anyone else, know? ;)

Share this post


Link to post
Share on other sites

It doesn't mention anywhere in the 1.4.82 changelog that XP support had been re-introduced so how would I, or anyone else, know? ;)

- Add WebUI support for OSes with IE older than IE9:

IElt9.png

 

I think most people realize that "OSes with IE older that IE9" includes WindowsXP/Server 2003, etc (which can only run versions of IE older than IE9) - however, we're going in circles here - the fact is:

 

As of Sync 1.4.82, Windows XP is supported

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.