Btsync 1.4.91 Not Syncing Existing Folders


Recommended Posts

I have problems with btsync 1.4.91/92 on my NAS (MyBook Live)


The NAS recently crashed and now it is up and running, the dtaa partition that also houses the btsync binary and data folder was not harmed.


After the crash I upgraded to 1.4.91 and since then btsync finds the other clients but does not download. I deleted everything and readded all the folders, with no success. I added by either using the new sharing feature or by adding the folder and then changing the secret to the ones from the clients.


The weird thing is that once I add a folder that is not yet existing on my NAS everything works perfectly.

 I also tried adding as a new/empty folder, then moving the data into the empty folder and restarting btsyn, which makes btsync again stopping to sync...



clients are still running 1.4.83 so I tried to revert to 1.4.83 on the NAS, which crashed, so I went back to 1.4.92 and suddenly one of the "not empty" folders started syncing just to stop again a minute later with lots of errors like: "LoadTorrent: number of pieces in torrent file doesn't match for file ..."

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.