[Solved] Cannot Open Btsync Web Interface From The Running Btsync On Rpi


qlex
 Share

Recommended Posts

Hey,

I have a running instance of btsync on my Rpi. From a couple of days, eventhough app has its PID and is running as service (btsync script in /etc/init.d), i cannot access its web interface on the local network - i.e. ip_of_rpi:8888/gui.

 

What could be wrong? I tried installing btsync again (with a new user) but the same thing happens.

I'm getting Page cannot the opened standard error on my browser.

 

Thanks for any hints,

Qlex

 

 

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share