[Solved] "torrentfile: Unloading Torrent By Timeout" Message?


Recommended Posts

  • 2 weeks later...

Just tested the 1.4.99 version and have the same problem, this also seems to cause the "out of sync" error and will stop syncing. On top it also results into thousands of log file entries and notifications.

 

I really consider switching back to the 1.3 version, since nearly all 1.4 versions had some kind of problem and currently this bug prevents me from using btsync at all.

Link to post
Share on other sites
  • 2 weeks later...

Hi, I am running btsync on a raspberry pi under raspbian and just installed 1.4.99 and am facing the same error. 

I upgraded because for some reason my raspbian got corrupted so on a refresh I upgraded everything and am having this problem.

I am generating the log file if that could help. 

Although this is a separate issue, I am also facing word and excel files getting corrupted once in while.

On my environment, I have btsync running on Raspbian, Ubuntu, Windows (7 and 8) and on a Mac, and once in a while access with the iphone app.

I use if for continuous back-up on a disk on my router.

 

On my log I have error of these types:

[20141111 14:36:28.121] TorrentFile: unloading torrent by timeout

SyncFileEntry: failed to create symlink then the path and file names

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.