[Solved] Can Not Set The Option "limit Sending Rate"

Recommended Posts

I have bittorrent sync with the package manager on my raspberry pi installed. I would like to set the option limit sending rate to [kB/s] 10. I can set it, but when I open the options again to check my changes, they are lost.
The following things I have tried.
1.    apt-get update -> no changes (current Version is 1.4.83)
2.    the service is running with the debconf-default.conf. Enhanced the right on the file chmod 666. The file is stored /etc/btsync/debconf-default.conf
3.    With dpkg-reconfigure: I have not found the option to set it on.
What do I wrong?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.