Sign in to follow this  
qlex

Sync To Rpi Stalls On "pending Approval"

Recommended Posts

Hey.

I'm syncing Camera folder from my Oneplus One phone (great phone btw!) between my laptop, desktop and Rpi with NAS network drive.

First two work without any problems (my oneplus photos&vids appear both on laptop and desktop), but when pasting the key to Rpi's sync via webpanel, I'm getting the "pending approval" message, but notification doesnt appear on my oneplus one phone.

 

Versions of Sync:

Oneplus one = 1.4.56.0

Windows machines: 1.4.103 beta

Rpi = 1.4.93 beta

 

Thanks for any suggestions

 

Qlex

Share this post


Link to post
Share on other sites

@Qlex

Usually this indicates the fact that there is some connectivity issue between RPI and other devices. Please check that these ports are not blocked in your network.

 

If this does not help - I'll need a bit more information: 

How are they connected? Same LAN? Wired, wireless? Any specific folder preferences?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this