iceman600

Camera Sync Link Not Responding

Recommended Posts

Ive been trying to make the camera sync to work but the email link that I sent to myself is not doing anything. Weird.... yes. Im using Google Chrome browser in a Windows 7 machine. My phone is an iphone.

 

After clicking the link I emailed to myself Chrome pops up with two buttons to choose. Install the 1.4 or Already have 1.4. I did the already have 1.4 because I did and nothing happened. I even check the Bittorrent interface to see whats happening and nothing. Then i tried it again this time I clicked the install 1.4. Installed it and go back to the previous window and still noting is happening. Am I missing something here? Need help pls... thanks!

Share this post


Link to post
Share on other sites

@iceman600

2 quick ways to workaround it:

 

1. Replace the "https://" in the link with "btsync://" and try to open in a browser, see if helps.

2. If it does not help - try opening Sync, click the "Cog" button, "Enter key" and paste the link there.

 

Let me know if it helps.

Share this post


Link to post
Share on other sites

Thank you so much ... That btsyc:// worked but not in the browser but in the cog enter key. Now my photos are synced. Thank you so much. Respect...

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.