Computers In My Network Won't Contact Directly. They Pass The Local Router, Go To The Internet Router And Come Back


THpubs
 Share

Recommended Posts

I attached a diagram of my network. In there, pc1 and pc2 are connected to a router (It have DDWRT). That router is then connected to the internet router. The internet router is in the network 192.168.1.0. The other router and both the pcs are in 10.0.0.0. The problem is, programs like bittorrent sync takes a long route to conect to the other machine. For example, it goes from pc1 to local router to net router back tolocal router and to pc2. If I turn off the net router, the connection drops! Can't we let them stop going to the net router? The biggest reason is the net router is provided by the ISP and it is extremely slow. Bittorrent sync is really slow. How can I fix this? My local router have ddwrt.

 

PS : The bittorrent sync settings have been adjusted to use predefined hosts.

 

NQVeL.jpg

Link to comment
Share on other sites

I solved the problem by disabling predefined hosts and enabling search lan option. One small question.. While syncing, synergy becomes slow (It's an app used to share the mouse with the other machine through the network.) It looks like bittorent-sync is taking  the whole network bandwidth. But it's going at 6MBs?

Link to comment
Share on other sites

The "Search LAN" option puts additional multicast traffic on your local network - that's likely why your network mouse is "sluggish" when Sync is running.

 

Pre-defined hosts should work without "Search LAN" being enabled - if they don't it's likely they're not correct - are PC1 and PC on fixed IP addresses? Have you specified the Port that Sync is running on each device in your pre-defined hosts lists?

Link to comment
Share on other sites

The "Search LAN" option puts additional multicast traffic on your local network - that's likely why your network mouse is "sluggish" when Sync is running.

 

Pre-defined hosts should work without "Search LAN" being enabled - if they don't it's likely they're not correct - are PC1 and PC on fixed IP addresses? Have you specified the Port that Sync is running on each device in your pre-defined hosts lists?

 

Yes they have fixed IPs and I have set the correct ports. But if search lan is disabled and if im using predefined hosts, still I face the same problem with the network mouse!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share