[Solved] Can't Add Existing Folder

Recommended Posts


I updated Windows 7 to 8.1, reinstalled Sync and would like to add my 3 sync folders (many GB's) without having them copied over the network as all files are right there.


I tried the methods outlined here to no avail:




For a short time the green synced icon appears, then changes to out-of-sync and stays like that. I waited for a long time for the smallest folder (500MB) to index and what not. There seems to be no interaction with the other peers.


Sync 1.4.103, the other 2 peers are OSX 10.8.5 & 10.7.5.


Any ideas?


Tanx, Dieter

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.