[Solved] 2.0 Linking Failures


Merk7

Recommended Posts

Aside from being irritated about the way Sync 2.0 was rolled out to existing users, I am utterly unable to get 2.0 working any of my devices.

 

Android

I installed it on my laptop successfully. I then scanned to QR code to my Android Sync app. The error "Can't link your devices. Plesae check your connection and try again' popped up over and over. (Yes, I had excellent internet connections at the time.)

 

Windows

After the laptop installation, I installed 2.0 on my desktop machine. I manually pasted in the Sync key provided from the software on my laptop. The result? masterKeyError207 and no linkage.

 

So I now have 3 devices, no syncing and even more frustration over this "upgrade."

 

Can anybody help restore my faith in this app and suggest how to fix this?

 

Thanks for your help.

 

Merk

Link to post
Share on other sites

Nevermind. I repeated the steps for linking devices and, this time, was able to accomplish the tasks. I can't explain why it worked now and not before. Time to move on.

 

I anyone else experiences similar problems, my suggestion is that you allow the new device installations to sit for a bit and try again.

Link to post
Share on other sites

Same Problem here, tried rebooting Android and Windows 8.1, but did not help.
Excellent Internet Connection via WLAN at my University and via Mobile Network and SurfStick both did not work.

 

I am going to try to connect this evening again^^

 

edit: Well yeah, today those two devices linked within a few seconds. As far as I know I did not change anything.

Link to post
Share on other sites
  • 4 months later...

Same here: after an SSD upgrade rebuild and whittling my new Sync 1.4 Folders arrangement down to just 10 I decided to try an upgrade to 2 in part as I got tired of the continual "do you wanna upgrade to 2" popups.

 

Guess I will wait 2-3 days before rolling back to 1.4 again...

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.