tkdigicom

Uninstall Help Please (Osx)

Recommended Posts

When I try to uninstall 2.0 I get the error message

'The item “BitTorrent Sync” can’t be moved to the Trash because some of its plugins are in use.'

 

I need to uninstall because it doe not work at all! Nothing 2.0 syncs! 

 

I've been using BTS since the 1 alpha, and was very happily using 1.4. I had to add BTS to a new machine today and it wouldn't sync anything! I upgraded my other machines from 1.4 which was still working to 2.0 and not nothing works!

 

And not I can't even uninstall.

 

Beta>Public :(

 

And to think I was going to pay for Pro, not because I need it, but because I wanted to support a great app. 

Share this post


Link to post
Share on other sites

Make sure BitTorrent Sync does not run upon boot by going into the System Prefs -> Users & Groups -> Click on your account -> right windows click on "Login Items" tab and make sure to remove BitTorrent Sync if you see it there.

 

Restart your machine and try de-installing the application by dragging it into the trash.

Share this post


Link to post
Share on other sites

Had the same problem, can't remember exactly what i did & its difficult now to recreate without re-uninstalling.

If i remember right, you need to open Activity Monitor.

Select the option "Memory" from the top menu.

Then type into the search bar sync.

I then force quit "Sync Finder Extension" & "CMFSyncAgent". (to force quit select the top right button with the X symbol)

 

 

Regards,

 

p.s. quit btsync first...

Share this post


Link to post
Share on other sites

Thank you! That worked for me. :-)

me too - thanks 

When I try to uninstall 2.0 I get the error message

'The item “BitTorrent Sync” can’t be moved to the Trash because some of its plugins are in use.'

 

I need to uninstall because it doe not work at all! Nothing 2.0 syncs! 

 

I've been using BTS since the 1 alpha, and was very happily using 1.4. I had to add BTS to a new machine today and it wouldn't sync anything! I upgraded my other machines from 1.4 which was still working to 2.0 and not nothing works!

 

And not I can't even uninstall.

 

Beta>Public :(

 

And to think I was going to pay for Pro, not because I need it, but because I wanted to support a great app. 

yeah - 2.0 goes way off the reservation - I'm uninstalling it and going back to 1.4.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.