Sign in to follow this  
Chiller252

Sync To Another Device Other Than The Default Folder

Recommended Posts

In 1.4 I was able to dictate exactly where one folder on one windows machine would sync to a different folder on another machine. Now with 2.0, whenever I sync a new folder it automatically syncs to the 'default folder' location on the other machines. Is there any way I can sync to any location other than the default one?

 

Oh, I just figured out that If I set the first machine's folder to not 'sync all', then disconnect it on the second one, then reconnect, it will allow me to define a folder location other than the 'default folder'.

 

I think with the new 2.0 redesign, a lot of functionality has been sacrificed for good looks. This was a lot easier to do with 1.4. Too bad it's no longer available for download.

Edited by Chiller252

Share this post


Link to post
Share on other sites

Is there any way I can sync to any location other than the default one?

Yes, go to "My Devices", select your current device and set its initial folder status to "Disconnected". That way, for future incoming folders you'll be able to specify a path to sync to before they start syncing.

 

I think with the new 2.0 redesign, a lot of functionality has been sacrificed for good looks.

The 2.0 UI is not all that dissimilar to the 1.4 UI, it's essentially just "darker"

 

This was a lot easier to do with 1.4. Too bad it's no longer available for download.

1.4 remains available for download.

Share this post


Link to post
Share on other sites

Interestingly enough, however, I downloaded these older versions (for mac & windows) and they would no longer run on any of my machines, Windows or Mac.

 

Not sure what to think. I tried to roll back and I can't seem to. And I'm having a true nightmare of a time trying to get all 3 machines + Android phone back in sync. I've been pulling my hair out for three days, and I'm a Sys Admin! So it's not like I don't have a clue. 

 

And now BT sync i

s routinely crashing on Android 4.4.4 (on a 2013 Moto X)

Share this post


Link to post
Share on other sites

You are right: UI is unresponsive on my backup machine even after pausing as it runs off and then gets busy indexing so the UI or UI thread gets starved. You would think when you pause it would pause indexing also - what is the point of indexing when u no longer wish to sync or else offer a pause indexing option as well GEEZ...!

 

How can I turn off Indexing to make the UI usable to fix this for 9 Folders!? Anyone!?


You got to Disconnect the Indexing Folder and although it still says it is Indexing (why am I not very surprised?) the UI does however indeed become more responsive thereafter but only until it starts Indexing the newly Reconnected Folders.

 

If you guys want further advice (PAID and starting with a Lifetime FREE Subscription) on how to fix your architectural design flaws that severely impact upon usability then feel free to contact me as soon after I get this working again I will start looking at alternatives preferably FOSS ones.. 

Edited by GreatMarko
Edited for language which may offend

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this