todbanner

Upgraded To 2.x Nothing Works.

Recommended Posts

This setup worked perfectly with 1.x beta

 

I was prompted to update my Android client, thought I'd update all round and here's the situation:

Setup:
 
Windows 7 Pro 64 BT 2.0.82
Windows Vista Business BT 2.0.82
Android 4.4.2 Sync 2.0.64.0
 
My 7 Pro and my Android devices sync the folder in question perfectly.
 
When I add and attempt to sync the folder on the Vista machine nothing.
 
I've linked to the identity, the folders to sync have appeared showing available peers except the folder I want to sync.
 
That specific folder shows no peers available.  
 
They are all the same devices, how can it show peers available for the folders I don't want to sync and not the other folder?
 
The log from the Vista machine looks like this:

 [2015-03-16 11:53:10] LicenseController:[2015-03-16 11:53:10] HasValidLicense: 1[2015-03-16 11:53:10] Expiration: 1428771218[2015-03-16 11:53:10] Incoming connection from 192.168.0.6:38426[2015-03-16 11:53:10] Incoming connection from 192.168.0.6:26190[2015-03-16 11:53:10] SSLEH[0x0db1ac30]: received hello packet, { share:00EB2A3F43E78C7A080DA9724347D9B1465D0B8E }[2015-03-16 11:53:10] SSPI[0x0dbd9e78]: Create SSPI encryption holder[2015-03-16 11:53:10] SSPI[0x0dbd9e78]: ServerHandshakeLoop: failed to acquire credentials handle, error - 0x80090331[2015-03-16 11:53:10] SSPI[0x0dbd9e78]: DecryptData: failed to process hanshake packet, error - 0xFFFFFFFF[2015-03-16 11:53:10] Disconnect: Peer error: An existing connection was forcibly closed by the remote host. [2015-03-16 11:53:10] SSPI[0x0dbd9e78]: Dispose SSPI connection[2015-03-16 11:53:10] SSLEH[0x0dbc0e38]: received hello packet, { share:00EB2A3F43E78C7A080DA9724347D9B1465D0B8E }[2015-03-16 11:53:10] SSPI[0x0dbd9e78]: Create SSPI encryption holder[2015-03-16 11:53:10] SSPI[0x0dbd9e78]: ServerHandshakeLoop: failed to acquire credentials handle, error - 0x80090331[2015-03-16 11:53:10] SSPI[0x0dbd9e78]: DecryptData: failed to process hanshake packet, error - 0xFFFFFFFF[2015-03-16 11:53:10] Disconnect: Peer error: An existing connection was forcibly closed by the remote host. [2015-03-16 11:53:10] SSPI[0x0dbd9e78]: Dispose SSPI connection

The logs off the Win 7 machine look like this:

 

 

[2015-03-16 11:52:31] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:31] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:32] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:32] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:32] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:32] Incoming connection from 67.215.231.242:3000[2015-03-16 11:52:32] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:32] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:32] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:32] SSPI[0x0dfee3f0]: Create SSPI encryption holder[2015-03-16 11:52:32] SSPI[0x0dfee360]: Create SSPI encryption holder[2015-03-16 11:52:35] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:40] SSPI[0x0a009f38]: Create SSPI encryption holder[2015-03-16 11:52:40] SSPI[0x0df4c978]: Create SSPI encryption holder[2015-03-16 11:52:40] SSPI[0x0df4ca08]: Create SSPI encryption holder[2015-03-16 11:52:40] SSPI[0x0df4cbb8]: Create SSPI encryption holder[2015-03-16 11:52:40] SSPI[0x0df4cc48]: Create SSPI encryption holder[2015-03-16 11:52:40] SSPI[0x0df4ccd8]: Create SSPI encryption holder[2015-03-16 11:52:41] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:41] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:41] Incoming connection from 174.22.21.135:26190[2015-03-16 11:52:51] SSPI[0x0a00a448]: Dispose SSPI connection[2015-03-16 11:52:51] SSPI[0x0a00a3b8]: Dispose SSPI connection[2015-03-16 11:52:51] SSPI[0x0a00a328]: Dispose SSPI connection[2015-03-16 11:52:51] SSPI[0x0a00a178]: Dispose SSPI connection[2015-03-16 11:52:52] SSPI[0x0a00a208]: Dispose SSPI connection[2015-03-16 11:52:52] Disconnect: Connection closed[2015-03-16 11:52:52] SSPI[0x0dfee510]: Dispose SSPI connection[2015-03-16 11:52:53] Disconnect: Connection closed[2015-03-16 11:52:53] SSPI[0x0dfee6c0]: Dispose SSPI connection[2015-03-16 11:52:53] Disconnect: Connection closed[2015-03-16 11:52:53] SSPI[0x0dfee480]: Dispose SSPI connection[2015-03-16 11:52:59] Disconnect: Timed out[2015-03-16 11:53:01] SSPI[0x0a009f38]: Dispose SSPI connection[2015-03-16 11:53:01] SSPI[0x0a009f38]: Create SSPI encryption holder[2015-03-16 11:53:01] SSPI[0x0a00a208]: Create SSPI encryption holder[2015-03-16 11:53:01] SSPI[0x0a00a178]: Create SSPI encryption holder[2015-03-16 11:53:01] SSPI[0x0df4ca08]: Dispose SSPI connection[2015-03-16 11:53:01] SSPI[0x0df4c978]: Dispose SSPI connection[2015-03-16 11:53:01] SSPI[0x0df4cbb8]: Dispose SSPI connection[2015-03-16 11:53:01] SSPI[0x0df4cc48]: Dispose SSPI connection[2015-03-16 11:53:01] SSPI[0x0df4ccd8]: Dispose SSPI connection[2015-03-16 11:53:02] SSPI[0x0df4ccd8]: Create SSPI encryption holder[2015-03-16 11:53:02] SSPI[0x0a00a568]: Dispose SSPI connection[2015-03-16 11:53:02] SSPI[0x0a009e18]: Dispose SSPI connection[2015-03-16 11:53:07] Incoming connection from 67.215.231.242:3000[2015-03-16 11:53:07] Incoming connection from 67.215.231.242:3000[2015-03-16 11:53:07] Incoming connection from 67.215.231.242:3000[2015-03-16 11:53:07] SSPI[0x0dfee7e0]: Create SSPI encryption holder

Looks like the secure handshake is failing?

 

Any ideas?

 

Share this post


Link to post
Share on other sites

I think you will find that VISTA is not supported on Pro2 so you will be out of luck - I had a dig around and it appears to only support Win7 and higher.  However, it should really have told you this when you attempted to install the program, rather than fool you into thinking all is OK by installing and wasting your time getting to this stage in your work attempting to sync another computer.

 

Devs, please take note, if it does not support a platform/OS  please make it NOT install on that platform/OS.

Share this post


Link to post
Share on other sites

Thanks for the clarification!

 

 

I think you will find that VISTA is not supported on Pro2 so you will be out of luck - I had a dig around and it appears to only support Win7 and higher.  However, it should really have told you this when you attempted to install the program, rather than fool you into thinking all is OK by installing and wasting your time getting to this stage in your work attempting to sync another computer.

 

Devs, please take note, if it does not support a platform/OS  please make it NOT install on that platform/OS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.