MvL

Bittorrent Sync Fails To Install / Related To Dsm 5.2-5532 Update 1?

Recommended Posts

Hi,

 

Certainly heard of BitTorrent Sync never used it. So today I'll find a good opportunity to test BitTorrent Sync. I want to sync a remote server with my Synology NAS. Tried to install the latest package from this site but it fails to install. It outputs "This package is not supported on the platform of RackStation" I think this error is related to the DSM 5.2-5532 Update 1 I'm running. Is it possible to fix this?

 

Edit: I have a RS2414+ so I tried to installed the x64 version

Edited by MvL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.