Zettt

Upgrade 1.4 Repo To 2.0?

Recommended Posts

Hello,

 

How do I upgrade a 1.4 folder to 2.0? I have four folks on one folder and told them to upgrade to the latest version of Sync, which they did. I still the see 1.4 in the user interface. 

 

Thank you!

Share this post


Link to post
Share on other sites

There's no direct way to upgrade a 1.4 folder to become a native 2.0 folder, short of removing and re-adding it in 2.0.

 

However, be aware that even under Sync 2.0, some special folders (such as those created as a result of using the "Camera Backup" feature on the mobile app) will still be 1.4-style in 2.0 and can't be changed to 2.0 style.

Share this post


Link to post
Share on other sites

To be clear, what you are saying is this:

  • new users of Sync that turn on Camera Backup will get 2.0-style backups
  • old users of Sync and Camera Backup will get 1.4-style backups no matter what they do

Do I understand you correctly?

 

Because right now I have been trying for an hour trying to remove all traces of Sync 1.4 ever being used to sync my Camera Backup folder, disconnecting and removing the folder from all other computers and deleting the .sync folder, but upon re-enabling it still shows up as 1.4 on the other computers.

Share this post


Link to post
Share on other sites

To be clear, what you are saying is this:

  • new users of Sync that turn on Camera Backup will get 2.0-style backups
  • old users of Sync and Camera Backup will get 1.4-style backups no matter what they do

Do I understand you correctly?

 

Nope. Camera backup folders are always 1.4 folders. See the last sentence of this page:

 

http://help.getsync.com/customer/portal/articles/1910920-how-do-i-use-camera-backup-mobile-?b_id=3895

Share this post


Link to post
Share on other sites

Aha. That could have been easier to come across, but is fine. Still, think showing the 1.4 is a bit misleading to users as they will think they are somehow stuck on an old version. I would have tried to gloss over the actual technical details for new users by specially handling these 1.4 read-only folders with a "Read-only backup" distinction, rather than implying you're running some kind of legacy thing by stating it's a version 1.4 folder. My 2 cents.

 

Would have saved me two hours of googling for variations on "Sync won't upgrade 1.4 folder 2.0" / "BTSync stuck on 1.4 backup", etc.

 

Thanks for the link.

Share this post


Link to post
Share on other sites

I agree that it would be nicer if this was a normal 2.0 folder. This would also allow for removing photos from a desktop machine, which can be far more comfortable than on a phone.

 

Oh well... ;).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.