New Folders Aren't Showing Up On Other Devices


Recommended Posts

Over the past week or so, I have noticed that when I add new folders to my various Macs (all running 2.0.105), the folders do not always appear on the other Macs.

 

I have to manually share them with myself in order to get them to appear.

 

For example, today I created a folder called 'ASermonForEverySunday' and shared it on my Mac mini, but it has not yet appeared on my MacBook Pro.

 

I have restarted BTS on both Macs.

Link to post
Share on other sites

I too am having this problem, but can not seem to find any documentation on how to manually share a single folder. Every article says that once the folder is added on one device, it will then share on other connected devices. 

 

Also worth noting, with newly added devices, I only get 1 of my 2 folders showing up. The third folder I added today has yet to come up on any of my devices. 

Link to post
Share on other sites

@lunarfox

To add the folder manually you need simply to click "Share" on one computer and add the link (via browser or manual connection) on another. Are you running Free / Pro? Free version does not distribute folders.

Link to post
Share on other sites

@tjluoma

Technically, the list of your folders distributed also via classic 1.4 shared folder. So in case you got PRO on all your peers and folders does not distribute very likely indicates the fact that peers can't connect by some reason.

I wonder if other folders are syncing fine when your new folder does not appear on another peer?

Link to post
Share on other sites

I am running the free version. I would be tempted to buy the pro version if it was a one time charge instead of an annual fee.

 

I wasn't seeing the share option, but an update fixed that! My fault there. I'm still perplexed as to how all this works because I set up a new server computer today and it automatically started syncing the two newest folders, but doesn't see the older folder that my other devices only see. So basically, most of my devices automatically see and sync folder A, but ignore folders B and C; but the newest installation sees and is syncing B and C but is ignoring folder A.

 

By the sound of it, since it's the free version it shouldn't see or sync anything until I add a link. This whole system is confusing. Is it just left overs from the trial period? And either way, what's the point of "linking" devices if you still have to manually add folders? The whole thing is just confusing and tempting me to go back to v1.4. 

 

Edit: Interestingly enough, the new machine just randomly added the last folder before flashing "Licence Expired". I'm not complaining but it's still perplexing to me! Can anyone clear this up please? 

Edited by lunarfox
Link to post
Share on other sites

@lunarfox

The main point of linking devices for free version is to avoid extra approvals. If you got some link from other user and want to share it to 2 of your computers, you'll need 2 approvals if they are not linked.

 

Edit: Interestingly enough, the new machine just randomly added the last folder before flashing "Licence Expired". I'm not complaining but it's still perplexing to me! Can anyone clear this up please?

 

Trial version is pretty much like a pro. When you've got rests of a trial - Sync managed to deliver new folder information to other peers in your "My devices" list.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.