Latest Desktop Build 2.0.120


RomanZ

Recommended Posts

Sync 1.4 displayed status "Out of sync" if some local files was modified and wasn't synced. Sync 2.0 don't display status "Out of sync". If I want to see sync status, I have to click "Peers online" link. Is there any way to find out sync status in main window?

Link to post
Share on other sites

@drego85

Not yet, but it is on the way.

 

@somniator

Only inside the peer list.

 

@2disbetter

We usually push the release to auto-update after couple of weeks for stability purpose. In case some major issue pops up - we can fix it before auto-updating all our users.

Link to post
Share on other sites

WOW ! that's a lot of fixes in one release guys.  Are there more to come, or is the software working properly now ?  I know that's a loaded question, but I have been keeping my eye on things and am interested to know how stable it all is now as there seems to have been an awful lot of things going on since the initial release of V2  Seeing the line 'many core engine improvements' does not bode well with me, as it was my understanding that the core engine was working fine - what needed improving ?  

Link to post
Share on other sites

@colinabroad

Yes, more fixes and improvements are to come. As Sync covers a number of platforms and operating systems - there are always some cases that need to be addressed in product core.

Besides, there are always space to improve and optimize data transfer speed, memory and CPU consumption.
 

am interested to know how stable it all is now as there seems to have been an awful lot of things going on since the initial release of V2

I won't declare some obviously false statements that we've fixed all issues, but we've addressed a lots of them since 2.0 release. I believe it would be more objective if you try the .120 build yourself or watch the community for feedback.

Link to post
Share on other sites
  • 2 weeks later...

I just noticed, it seems PowerPC builds are no longer available?

I've been running sync on an old MyBook Live PowerPC for at least two years, and now no more updates...

I couldn't find anything on the forums or blog about this, any information would be helpful

Link to post
Share on other sites

I'm having the same issue. Constant 100% CPU on the Mac (Yosemite) client. It's not currently doing any syncing and has been doing it for at least an hour, which is when I first noticed the fan was running.

 

Anyone getting their CPU usage stuck at 100% running 2.0.120?

Link to post
Share on other sites

@tedkulp

Could you please collect a process sample when Sync consumes 100% CPU time? Just open Activity Monitor, select BitTorrent Sync, click cog button -> sample process. I'll open you a ticket so you can upload sample process for analysis.

 

Thanks!

Link to post
Share on other sites

I'm also having this problem with my Mac 10.10.3, running on 97% CPU. 

 

I have one large folder added (about 100 GB), in the logs it says:

20150611 21:59:06.329] SF[4029]: Will try to find peer for file "/Users/... "

About 20 times per millisecond.

 

These files don't exist yet, the folders are all created, but no files are synced.

The log is always like this, it doesn't matter if another client is online.

Link to post
Share on other sites

I'm also having this problem with my Mac 10.10.3, running on 97% CPU. 

 

I have one large folder added (about 100 GB), in the logs it says:

20150611 21:59:06.329] SF[4029]: Will try to find peer for file "/Users/... "

About 20 times per millisecond.

 

These files don't exist yet, the folders are all created, but no files are synced.

The log is always like this, it doesn't matter if another client is online.

 

 

Same problem here. When I stop syncing the problem is still here....

 

[2015-06-14 16:07:46] SF[E6B5]: Will try to find peer for file

Link to post
Share on other sites

I am having this "Will try to find peer for file ..." message in the debug log for many shares... nothing seems to be sync'ing now with this 2.0.120 version. I am using all Legacy 1.4 key-based sharing.

 

Do you guys need any more logs? Do you have any test builds that may fix?

Link to post
Share on other sites
  • 2 weeks later...

i'm working on Mac OS X "10.10.3" and using the pro version of Bit Torrent Sync tool .. i've noted something that there was that feature of selective sync but suddenly i haven't found it !! 

previously when i right click on any file a menu appears and contains some options like sync this file , remove file from this device or remove file from all devices but now this is all disappeared 

so can somebody gives some explanations plz ? 

Link to post
Share on other sites

@AlexanderD, thanks! Sorry but time got away from me before I was able to investigate further. Since upgrading to .128 it seems the .120 problem has been fixed. I still have two shares that had long-standing problems that I need to check.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.