Recommended Posts

I'm using a brand new WD My Cloud EX4 with firmware version 1.05.30 (currently the latest).

 

I installed BitTorrent Sync version 2.0.105 via these instructions:

http://help.getsync.com/customer/portal/articles/1888503-western-digital

 

When I press the "configure" button I get an "err_connection_refused" message.

 

I have tried turning off the app and turning it back on and I have tried doing a full shutdown and restart of the NAS.

 

I have tried connecting to the service via the NAS network name and via IP address. I have changed the name of my NAS, not sure if that matters. I doubt the service has hardcoded names.

 

I'm not using a proxy and I have turned off the Windows Firewall just to be sure it had nothing to do with it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.