[Solved] Share Option Missing V2.0.120-1 (Synology)

Recommended Posts

BTSync 2.0 been up and running for a few weeks now on Synology NAS, peers connected and synced.


However, the 'Share' option is missing from the webpage on existing folders. That means I can't add new peers (i.e. export the key - which is all I need!)


This is the missing option (example):




I was on v2.0.105, just upgraded to 2.0.120-1 still no change.


I am the folder owner.


Thanks for reading.



Edited by zdz

Share this post

Link to post
Share on other sites

Issue resolved.


I was entering the WebUI over an open firewall port:


External Interweb > DDNS > Router > Port mapped > BTSync


Odd; ALL other functionally was operational, just missing the Share option. Possible bug?


Logging in via the LAN restored the option.


Anyhoo, my help others in similar situation.





Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.