johannes

Installation Seems Ok, Sync Or Create Identity Doesn´t Function In Any Way

Recommended Posts

Hello Comunity

 

I use WIN-7 64bit prof, used sync for some years. all ok.

some weeks ago sync updated to Version 2.

My home-pc work well, the Problem is with my Laptop.

 

Installation seems to be ok.

first start, i can choose "link an existing device" or "this is my first sync device"

if i choose link an existing device i am offered to link per app or insert key Manual. I tried both Versions, sync try to link but nothing happens. I tried switching off my Firewall but anyway it doesn´t work. I can wait until the next day.

Than i tried to use "this is my first sync device" and started  "create identity" and also nothing happens. So no way makes me continue.

I also tried Installation as administrater

 

many thanks for any help, johannes

Share this post


Link to post
Share on other sites

I'm running into the same problem that "Create identity" doesn't work.

 

I've done a new install to link to an existing folder on another machine. I use separate identities to give myself more control with sharing, similar to 1.4-style configuration. On this computer, which is a Windows 10 64-bit install connected to an old NT4-style Samba domain, when it asks me to create an identity, the "Create identity" button clicks once, but then does nothing.

 

Any ideas?

Share this post


Link to post
Share on other sites

Ah, I've found part of the problem:

 

[2015-09-04 13:01:09] CRYPTO: PrivateKey: Failed to create container for keys, error - 0x80090345

 

Anyone know anything about this? I'm on a Windows 10 64-bit computer that's connected to an NT4-style Samba domain. I know the domain thing is old, but it's what we've got.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.