Not Receiving Actual Files, Only .bts Files


Todd.j
 Share

Recommended Posts

Hi,

I’m having issues where i am experiencing issues with syncing files and recieveing files. This issue has only occurred in the past few days and i have changed nothing in regards to internet speed. I have tried the classic reinstall, and the only *new* files im reciving are 0kb .bts files, which from what ive read are simply placeholders, but no actual files. I've also tried readding the folders with no luck. I am running version 2.0.128.

 

The certain issue im seeing is an error that repeatedly appears when i want to sync a certain file which is:

 

will send files for /Confirmation Files/Peter Hicken 10.07.15 - imported on 13.07.2015 11.36.txt*

 

but the above file doesnt get transferred.

 

Any help would be much appreciated as im truely at a loss.

Thanks
 

Link to comment
Share on other sites

What happens when you "double-click" a .bts placeholder file? If Sync then downloads the file and removes the .bts extension then your Sync is operating in "selective sync" mode, and you'll need to toggle the folder's "Sync All" to ON - that way files will download instantly instead of waiting for their .bts placeholders to be double-clicked first.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share