Sign in to follow this  
joestan

[Solved] Pro Licence Not Automatically Applied To All My Devices.

Recommended Posts

My purchased Pro licence is not being applied to all my devices.

 

Details:

 

I am using Sync version 2.0.128 (36) on 2 Ubuntu Linux desktops, and version 2.0.107.0 of the app on an Android phone. All are using the same Sync Identity.

 

I have bought the Pro licence and activated/applied/installed it on one of the desktops. This device now shows the licence is installed. But my second desktop has not had the licence automatically applied as the documentation says it will - the 'upgrade to Pro' link is still there. This is despite syncing taking place for the last 90 minutes between the 2 desktops (in case you wonder if both devices are online).

 

What do I do to resolve this problem?

 

p.s. How do I even see if the mobile phone app has the 'pro' licence?

Share this post


Link to post
Share on other sites

RESOLVED.

 

After contacting support, I followed their advice and manually activated/installed the licence on the 2nd desktop in the same way I did on the first one. That solved the problem.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this