Corin

1.4 Api Get_Version = 2.0 Api ?

Recommended Posts

We've starting migrating from the 1.4 API to the new 2.0 API.  Many things are much better but one simple piece of functionality seems to have disappeared:  the ability to get the version of Sync currently running.  We use get_version from the 1.4 API to do a quick test if the node is online and to report the version running so we can see if all nodes are running the same version.

 

With the 2.0 API, the closest I can see is the /client/ call but the version field in the response is 0 unless there is a new version available and then it shows the version available not the version running.  How can I get the version of Sync currently running through the 2.0 API?

 

Thanks,

Corin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.