RomanZ

Latest Desktop Build 2.1.3

Recommended Posts

Dear community,

Sync 2.1.3 is now available. You can get it via official download site or using direct links below. Build is not yet pushed to auto-update.

Direct Download Links:

A list of what's new, improved, changed, and fixed in this version is available in the change log.

Latest Android build is now also available via direct link: 2.1.0 APK

Share this post


Link to post
Share on other sites

Maybe you should just wait for tuxpoldo to update his version since you seem not too familiar with linux.

 

You could also follow this post and the following posts after that to replace the binary.

Just be careful what you are doing!

 

For your Pi you would need to download the ARM version instead of the "linux" version.

 

Here is the post I am reffering to: http://forum.bittorrent.com/topic/18974-debian-and-ubuntu-server-unofficial-packages-for-bittorrent-sync/page-37#entry107497

Share this post


Link to post
Share on other sites

If you tar -xf the file linked in the article you will end up with the app folder owned by 1010 in group 1012.

 

http://help.getsync.com/customer/portal/articles/1888508

 

I have reported the same behavior a couple weeks ago for my Pi.

Wondering what that is.

 

I know you can just chown root:root -R /mnt/DroboFS/Shares/DroboApps/BitTorrent_Sync but it's just.. well maybe something easy to fix for the future.

Share this post


Link to post
Share on other sites

@Moe

Looks to be an issue - we are looking into it. Thanks for reporting!

 

That is also true if you install it through the Drobo Dashboard - probably downloading the same file.. just adding this piece of information

Share this post


Link to post
Share on other sites

@Moe

Identified and fixed. Please expect fix in next update.

 

@zbigb69

Build go to the forum first - and after some time pushed to auto-update if considered to be stable stable enough. Therefore we always appreciate our community feedback on fresh builds.

Share this post


Link to post
Share on other sites

We have a problem, great!

After upgrading to version 2.1.2 and 2.1.3 my 2 Qnap NAS and server Cent OS do not exchange more files.

I will contact the assistance...

Share this post


Link to post
Share on other sites

drego85, 

 

Can you please check one thing - is the problem relevant for 1.4 folders as well or only for 2.0 folders? 

In any case, sending logs to support team is welcomed. 

Share this post


Link to post
Share on other sites

drego85,

Can you please check one thing - is the problem relevant for 1.4 folders as well or only for 2.0 folders?

In any case, sending logs to support team is welcomed.

Hi, the problem is in the folders 2.0! I do not have folders 1.x!

Now I'm back to version 2.1.1 is everything works, I'm transferring 70GB correctly the last two weeks.

I have already written to the Support, and I picked up the log before returning to the previous version. I await their response.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.