Borph

[Solved] 2.2.1 License Link Not Working (Linux)

Recommended Posts

I purchased the 2.2 license, and the email says

 

"On Linux, copy the link, and click the “Manual Connection” button in the web UI to paste it."

 

I did that, but it says "invalid link". My guess is that the link has spaces and other characters, which get converted while pasting into %2B and %3D and such.

 

Anyway, how am I supposed to convert such link?


Ehm, I don't have even the way to add it on command line:

 

btsync --license Sync_Pro_Purchase.btskey

 

was without effect.

Share this post


Link to post
Share on other sites

Borph, could you tell us what do you get in the terminal output, when you try to activate the license?

Do you see some messages or errors after applying the license? Is the Sync launched while you try to activate the license? If yes - it shouldn't be launched.

Have you tried to launch Sync after applying the license?

 

Another way to activate the license is to copy contents of btskey-file and paste it into manual connection.

Share this post


Link to post
Share on other sites

Copying the content of the license file did the trick, thank you!!

 

BTW, on the console there was no output at all using that argument. Btsync was stopped at that time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.