Merk7

[Solved] Pro Licence Changed Sync Mode; How Can I Change It Back?

Recommended Posts

Proving that no good deed goes unpunished, this week I paid for a Pro subscription under the new pricing model. Almost immediately, I started noticing these problems.

 

The problem appears to be that while I had all my devices set to Sync all folders (and it was working beautifully for months), the implentation of the Pro license changed the synchronization mode on one computer to Connected. In a nutshell, I need to know how to change the synchronization mode back to Sync from Connected.

 

Because others might be having similar problems, I am recounting the details below.

 

Certain files (mostly .docx and .pdf) on Computer 1 (C1) are not syncing to Computer 2 (C2). On the latter, I find .bts placeholders only. Clicking on hte .bts files causes them to open and resolve so that the .bts designation disappears. Other files seem to sync fine.

 

I have 6 files in one directory on C1 that behaved in this manner. As a test, I created a subdirectory on C1, copied the 6 files to it. Immediately, the subdirectory was created on C2, but all 6 files were shown only as .bts placeholders. The files did not copy over.

 

Having now done a search for .bts files on C2, I have found that there are dozens of files with .bts placeholders rather than full files spread across my computer in various folders. Not all of them will open.

 

Any ideas as to how I can (1) change the Connected mode to Sync, and (2) get rid of the .bts files and replace them with full file versions?

 

Thanks for your help.

 

Merk

 

 


UPDATE: I found the option to "Turn off Selective Sync" by right clicking on the folder from within Sync. But when I do this on C2, the folder becomes black (signifying that it is now if Sync mode) but, after a few minutes, selective sync is mysteriously turned on and the folders become white (signifying that they are now in Connected mode).

 

All assistance is appreciated. 

Share this post


Link to post
Share on other sites

Hmmm I'm not sure why it's turning back white for you, as I set the connection manually using the sync all function and it sticks for me.

 

You can try this:

  • Click on your devices icon from the main screen using the computer that is hainvg issues
  • Click on the right arrow symbol to the right of your computer name
  • Change the option from connected to Synced

 

Hope it works!   :)

Share this post


Link to post
Share on other sites

Mkrazz, thanks for your help. That fix seems to have done the trick and the existing .bts files have all synced properly. Thank you for suggesting that alternate method.

 

That said, I am not sure why there are two methods that on their face would not seem to accomplish the same result. One refers to "Selective Sync" and the other refers to the terms Synced, Connected and Disconnected. The use of different terminology is confusing and the inconsistency should be eliminated.

 

Also, while I am on a roll :D, I will add that the term Connected is not particularly descriptive. Being Synced is also being Connected. I would propose changing the terms to:

 

Full Sync

Limited Sync OR Placeholder Sync

Disconnected

 

Finally, there needs to be better FAQs on how to change from Sync to Connected as I was unable to find an article by searching for what I though were obvious terms (e.g., "change sync mode").

 

Thanks again for your help!

 

Merk

Share this post


Link to post
Share on other sites

Apparently, I spoke too soon. When I returned ti this computer today, the sync mode had reverted to Connected. Any more ideas? This is becoming intolerable as I was unable to acess needed files and had to travel across town to obtain the access I needed.

 

Many thaink for any suggestions.

 

Merk

Share this post


Link to post
Share on other sites

Are you running the latest version as of now? It is 2.2.3 and you can get it here from this thread: http://forum.bittorrent.com/topic/41316-latest-desktop-build-223/

 

There has been issues with the mode not sticking to it's configured state.

Please make sure to update all your machines to the latest version and test again.

If you still encounter errors let us know here and we'll try to help figure it out :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.