Sign in to follow this  
numberqueen

Bt Sync Says: Don't Have Permission To Write To The Selected Folder

Recommended Posts

I already fixed it, just thought other people might experience and this might help.

 

I have an encrypted device (SD card) mounted to drive letter "Y" Every time I tried to direct BT Sync to the drive, I received the "Don't Have Permission To Write To The Selected Folder" error. I was using the "manual connection" and pasting the link. 

After basically reviewing every permission and setting and wasting hours... I realized that BT Sync was adding another \ to the destination path. So Y:\Folder became Y:\\Folder - causing the error.

 

This ONLY happened on the encrypted SD card - when I used an unencrypted sd card or just browsed to C, this didn't happen.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this