thruxter

[Solved] "share" Button Disappeared

Recommended Posts

This is my first post here, so hello from Italy guys!

 

 

We have some synology's diskstations installed at the offices of my company, and i used to share the folders beetween them.

 

This worked for 3 DS, now we have bought other 3 (same model), and when i add a folder is impossible to share it, because of the button is missing! 

 

Here there is a screenshot:

http://cl.ly/image/0j0H3B240h3A/Screenshot%202015-10-10%2011.14.56.png

 

Someone know how to fix it? It would be appreciated! Thanks

Edited by thruxter

Share this post


Link to post
Share on other sites

125 views, no an answer? Maybe someone of the team can help? We have right now 16 licenses among DS and devices, thinking to converting it in paid licenses if the system works...think we deserve a bit of attention maybe...

Share this post


Link to post
Share on other sites

Thank you Helen!!!!  :wub:  :)  :)  :)

 

I didn't thought about it! It was the adblock used in the company's pc browsers, now they work like a charm! 

 

I wanted to edit the topic title to add "solved" and also other tags that can be useful for other customers, but i can't do it.

 

Cheers! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.