Mrath

[Solved] "get Started" Button Greyed Out In Win7

Recommended Posts

The button "Get Started" when entering computer name when launching the program for the first time is greyed out. The text entry box starts with red edges, but changes to blue after I enter a few characters. But the Get Started button stays greyed out so can't click it, and enter, it does nothing.

 

Win 7 Ultimate 64-bit, latest version of Sync. I tried both 32-bit and 64-bit versions.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.