Always Asks For Admin Password At Startup


wimbit
 Share

Recommended Posts

Just did a fresh install on a fresh Windows 10 machine. Installed as regular user and gave proper permissions during install.

 

When logged in as regular user, it starts up when the user profile is loaded, but it always asks for the admin password.

 

What is happening here?

 

Why need to enter admin password each time?

 

Seriously?

 

 

Link to comment
Share on other sites

1. login as admin, open Registry editor, navigate to the mentioned key, right click on the whole BitTorrent Sync -> Export. 

Save the file, somewhere beyond admin's home folder. 

2. login as user, open Registry editor, navigate to HKEY_CURRENT_USER\Software\, having Software highlighted, in menu click File -> Import. 

Pick the file saved in step 1. You shall see something like "key imported successfully", and finally have HKEY_CURRENT_USER\Software\BitTorrent Sync in RegEdit for the user. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share