Is Android Sync V2.2.6 Compatable With V1.3.109


nrgbod

Recommended Posts

For the last 18 months+ I've been running V1.3 on a raspberry pi server, a win xp and win 10 laptop, three Android tablets (one of which is setup as a photo frame) and two android phones. 

Until one phone was changed to an unrooted version of Lollipop this setup ran faultlessly.

As V1.3 wouldn't write to the SD card of the Lollipop phone I changed it to run Sync V2.2.6 but now it doesn't seem to be updating either to or from the lollipop phone. 

Should Sync V2.2.6 work with V1.3 like it does with V1.4?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.