Sync Works With Ipv6


mintwurm
 Share

Recommended Posts

Some time ago I tried to set up sync on my server back at home. Didn't work.

Within the local network the software worked fine, syncing over lan or wlan was no problem, but no peers outside of the local network were found.

It turned out that sync does not support ipv6.

Yesterday evening a sync message popped up on my notebook "X wants to access the folder".

Which is really strange, since I'm at home right now.

Sync works fine. All peers are found, connections are stable, uplink and downlink are amazing.

I definitely have only ipv6.

There is no ipv4 available.

Is this an official feature now ? I searched for it on the forums and in the release notes, couldn't find it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share